Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verfasser Nachricht
LuckyLuke
Beitrag: #1
Betreff des Beitrags: Vectorworks 2017/18 - verzögerter Start "Benutzerdaten werden geladen"

Offline

*
Rookie
Registriert seit: 14.03.2018
Beiträge: 2
Wir setzen eine Vectorworks G Lizenz in unseren Computerpools ein.
Seit letzter Woche startet Vectorworks 2017/2018 auf unseren Windows 8.1 Rechnern extrem verzögert.
Der Startscreen hängt ca. 5 Minuten am Punkt "Benutzerdaten werden geladen" fest.
Bis auf Windows Updates, wurden in der Zeit keine Veränderungen am Lizenzserver/Client vorgenommen.
Auf unseren OSX Rechnern tritt der Fehler nicht auf.

Der VW Lizenzserver (Windows Server 2012 R2) ist in der neusten Version installiert, und auch die Vectorworksversionen sind auf das aktuellen Patchlevel R5/R2 gebracht.
Der Benutzerordner "%userprofile%\appdata\roaming\nemetschek" wurde gelöscht.
In der Ereignisanzeige werden keine Fehler im Zusammenhang geloggt.

Vielleicht hat hier schon jemand ähnliche Erfahrungen gemacht und kann zur Lösung des Problems beitragen.

Viele Grüße
Luke
14.03.2018 14:40
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
Klaus Holsmölle
Beitrag: #2
Betreff des Beitrags: RE: Vectorworks 2017/18 - verzögerter Start "Benutzerdaten werden geladen"

Offline

****
200er Club
Registriert seit: 18.11.2009
Beiträge: 307
Hallo Luke,
als erstes fällt mir ein, die Benutzerrechte auf den Programm- und Benutzerordner neu setzen.

Gruß,
Klaus
Vectorworks 2018 Designer
Mac OS 10.12
14.03.2018 15:32
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
LuckyLuke
Beitrag: #3
Betreff des Beitrags: RE: Vectorworks 2017/18 - verzögerter Start "Benutzerdaten werden geladen"

Offline

*
Rookie
Registriert seit: 14.03.2018
Beiträge: 2
Hallo Klaus,

dein Hinweis war in der Tat (indirekt) hilfreich.

Das neu setzen der Berechtigungen
(Eigenschaften | Sicherheit | Erweitert -> Haken bei "Alle Berechtigungseinträge für untergeordnete...ersetzen" | Übernehmen)
brachte aber leider keinen Erfolg.

Vectorworks2018.exe "Als Administrator starten" ebenso keine Besserung.

Habe mich durch deinen Hinweis dennoch dazu verleiten lassen,
ein frisches Standard-Benutzerkonto anzulegen
und siehe da, VW startet flott, wie zuvor.

Was hier mit den letzen Windows Updates verändert wurde, wird wohl ein Rätsel bleiben.

Viele Grüße
Luke
14.03.2018 16:45
Alle Beiträge dieses Benutzers finden |  | Diese Nachricht in einer Antwort zitieren
Antwort schreiben 



 
© ComputerWorks | Hilfe | Forenregeln | Impressum | Datenschutzerklärung